Extended Choice Parameter

The Jenkins project announced unresolved security vulnerabilities affecting the current version of this plugin (why?):

Dependencies

Dependent plugins

Declaring a dependency

As a plugin developer you can use this plugin as dependency of your plugin by adding a dependency tag to your POM.

To add the latest version of this plugin as a maven dependency, use the following:

<dependency>
    <groupId>org.jenkins-ci.plugins</groupId>
    <artifactId>extended-choice-parameter</artifactId>
    <version>376.v2e02857547b_a_</version>
</dependency>