Package Drone Deployer

Version: 0.6.0Minimum Jenkins requirement: 1.625.3ID: package-drone
Installs: 60
Last released:
Maintainers
Jens Reimann
Nikolas Falco

This plugin allow one to deploy build artifacts to a Package Drone drone instance of version 0.11.5+

Package Drone Version

This plugin requires a Package Drone instance of at least version 0.11.5.

Provided meta data

During the uploda process the following meta data will be stored with each artifact as "provided metadata":

namespace:key

Description

jenkins:buildId

The build ID of the Jenkins build

jenkins:buildNumber

The build number of the Jenkins build

jenkins:jobName

The name of the job

jenkins:buildUrl

The URL to the build job

Found an issue?

Please report it on Github.

If you know how to fix it I am gladly accepting pull requests ;-)

Eclipse Public License

This plugin is licensed under the Eclipse Public License v1.0. https://www.eclipse.org/legal/epl-v10.html

ArchivesGet past versions
Links
Labels