×
Find plugins

composer security checker1.7Minimum Jenkins requirement: 1.555ID: composer-security-checker

Installs: 169
Last released: 3 years ago
Maintainers
Laurent RICHARD
Dependencies
No dependencies found

for setup proxy :

-> Administrer Jenkins

-> Configurer le système 

console out :

============================================================

Composer Security Check :

composer file: /var/lib/jenkins/jobs/test Project/workspace/composer.lock
Security Report
===============

No known* vulnerabilities detected.

  • Disclaimer: This checker can only detect vulnerabilities that are referenced
    in the SensioLabs security advisories database.

============================================================

ArchivesGet past versions
Labels
This plugin has no labels