Official OWASP ZAP

The Jenkins project announced an unresolved security vulnerability affecting the current version of this plugin (why?):
54%
health score
Adoption
40%
The plugin is not marked as up for adoption.
100%
There are 854 days between last release and last commit.Less than 4 years between last release and last commit.
10%
Deprecation
100%
Plugin is not marked as deprecated.
100%
Documentation
0%
The plugin relies on the global contributing guide.
0%
Repository Configuration
76%
No dependency version manager bot are used on the plugin repository.
0%
Cannot confirm or not the JEP-229 configuration.Plugin has no GitHub Action configured.
0%
Jenkinsfile detected in plugin repository.
100%
Security
0%
Plugin seem to have on-going security advisory.SECURITY-1041
0%
Update Center Plugin Publication
100%
The plugin appears in the update-center.
100%