×
Find plugins

Progress Telerik AppBuilder
1.6Minimum Jenkins requirement: 1.625.3ID: telerik-appbuilder-plugin

Documentation for this plugin is here: http://github.com/jenkinsci/telerik-appbuilder-plugin
ArchivesGet past versions
Labels
This plugin has no labels