×
Find plugins

Diagnostics
1.2Minimum Jenkins requirement: 2.7.4ID: diagnostics

Documentation for this plugin is here: https://wiki.jenkins.io/display/JENKINS/Diagnostics+Plugin
ArchivesGet past versions
Labels
This plugin has no labels