×
Find plugins

Data Theorem: CI/CD
2.0.1Minimum Jenkins requirement: 2.121.1ID: datatheorem-mobile-app-security

Plugin Information

View Data Theorem: CI/CD on the plugin site for more information.

Older versions of this plugin may not be safe to use. Please review the following warnings before using an older version:


Purpose

This plugin allows you to automatically upload mobile applications packages to Data Theorem's App Secure service at the end of the CI process.

App Secure is a continuous automated security service that scans mobile applications (iOS and Android) for security and privacy issues.

More informations about this product are available here: https://www.datatheorem.com/products/app-secure

Requirements

The Jenkins minimal version requirement is 2.73.2.

The plugin also requires:

The plugin needs a valid customer API Key from Data Theorem. To find your API Key, you can connect to https://www.securetheorem.com/sdlc using your Data Theorem user account.

Documentation

Full plugin documentation and step by step guide is available at: https://datatheorem.atlassian.net/servicedesk/customer/kb/view/32079873



ArchivesGet past versions
Links
Labels
This plugin has no labels
Previous Security Warnings