Stash Branch Parameter

The current version of this plugin contains a vulnerability:
Version: 0.3.0Minimum Jenkins requirement: 1.639ID: StashBranchParameter
Installs: 865
Last released:
Maintainers
Erwin Oldenkamp

Introduction

This uses branches and tags as parameters. Hosting has moved to https://github.com/jenkinsci/stash-branch-parameters-plugin

The current version of this plugin may not be safe to use. Please review the following warnings before use:

ArchivesGet past versions
Links
Labels