ruby-runtime

ID: ruby-runtime
Warning IconThis plugin is up for adoption! We are looking for new maintainers. Visit our Adopt a Plugin initiative for more information.
Warning Icon

Deprecated:This plugin has been marked as deprecated. In general, this means that this plugin is either obsolete, no longer being developed, or may no longer work.

More information about the cause of this deprecation, and suggestions on how to proceed may be found at https://www.jenkins.io/blog/2021/12/22/deprecated-ruby-runtime/.

Provides the Ruby runtime and bindings required to implement plugins in Ruby.

History

Version 0.13 (Aug 11, 2016)