×
Find plugins

Python Wrapper
1.0.3Minimum Jenkins requirement: 1.509.4ID: python-wrapper


This plugin provides the runtime library for plugins written in Python.

If you want to develop plugins in Python, see the GitHub wiki page.

Changelog

Version 1.0.3 (May 23, 2014)

  • Bug fix release
  • This release fixes failures caused by classpaths with spaces. (%20 -> " ").

Version 1.0.2 (March 31, 2014)

  • Critical bug fix release

Version 1.0.1 (March 30, 2014)

  • Critical bug fix release

Version 1.0 (March 24, 2014)

  • Initial release
  • Wrappers of this version covers extension points of the Jenkins version 1.509.4
ArchivesGet past versions
Links
Labels