×
Find plugins

Deprecated: Zulip
0.1.4Minimum Jenkins requirement: 1.653ID: humbug

Documentation for this plugin is here: https://wiki.jenkins-ci.org/display/JENKINS/Humbug+Plugin
ArchivesGet past versions
Labels