×
Find plugins

Essentials
0.2Minimum Jenkins requirement: 2.114ID: essentials

Installs: 2
Last released: a month ago
Maintainers
tiste
Dependencies
No dependencies found
Documentation for this plugin is here: https://wiki.jenkins.io/display/JENKINS/Essentials+Plugin
ArchivesGet past versions
Labels
This plugin has no labels